<!doctype html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

<head>
	<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	<link rel="pingback" href="https://bocojo.com/xmlrpc.php">

		<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lt. Governor Mike Kehoe Makes Announcement - Boone County Journal</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bocojo.com/news/lt-governor-mike-kehoe-makes-announcement/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lt. Governor Mike Kehoe Makes Announcement - Boone County Journal" />
	<meta property="og:description" content="Lt. Governor Mike Kehoe Announces Memorandum of Collaboration Between Buy Missouri Program,  Missouri Department of Elementary and Secondary Education, Missouri Association of Sheltered Workshop Managers, and Missouri Association of Manufacturers   On Tuesday, November 29, 2022, Lieutenant Governor Mike Kehoe, on behalf of the Buy Missouri program, will join the Missouri Department of Elementary and" />
	<meta property="og:url" content="https://bocojo.com/news/lt-governor-mike-kehoe-makes-announcement/" />
	<meta property="og:site_name" content="Boone County Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/Boone-County-Journal-103888081226665/" />
	<meta property="article:published_time" content="2022-11-30T15:02:56+00:00" />
	<meta property="og:image" content="https://bocojo.com/wp-content/uploads/2022/11/1130-MikeKeh.jpg" />
	<meta property="og:image:width" content="1650" />
	<meta property="og:image:height" content="928" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Gene Rhorer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bocojo.com/#website","url":"https://bocojo.com/","name":"Boone County Journal","description":"Boone County Journal","potentialAction":[{"@type":"SearchAction","target":"https://bocojo.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bocojo.com/news/lt-governor-mike-kehoe-makes-announcement/#primaryimage","inLanguage":"en-US","url":"https://bocojo.com/wp-content/uploads/2022/11/1130-MikeKeh.jpg","width":1650,"height":928},{"@type":"WebPage","@id":"https://bocojo.com/news/lt-governor-mike-kehoe-makes-announcement/#webpage","url":"https://bocojo.com/news/lt-governor-mike-kehoe-makes-announcement/","name":"Lt. Governor Mike Kehoe Makes Announcement - Boone County Journal","isPartOf":{"@id":"https://bocojo.com/#website"},"primaryImageOfPage":{"@id":"https://bocojo.com/news/lt-governor-mike-kehoe-makes-announcement/#primaryimage"},"datePublished":"2022-11-30T15:02:56+00:00","dateModified":"2022-11-30T15:02:56+00:00","author":{"@id":"https://bocojo.com/#/schema/person/03173fdd35149fb23997badc83652616"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bocojo.com/news/lt-governor-mike-kehoe-makes-announcement/"]}]},{"@type":"Person","@id":"https://bocojo.com/#/schema/person/03173fdd35149fb23997badc83652616","name":"Gene Rhorer","image":{"@type":"ImageObject","@id":"https://bocojo.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/25d77dc1fa5ade473d35063edb1bd5fb?s=96&d=mm&r=g","caption":"Gene Rhorer"},"sameAs":["http://www.bocojo.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boone County Journal &raquo; Feed" href="https://bocojo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boone County Journal &raquo; Comments Feed" href="https://bocojo.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Boone County Journal &raquo; iCal Feed" href="https://bocojo.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Boone County Journal &raquo; Lt. Governor Mike Kehoe Makes Announcement Comments Feed" href="https://bocojo.com/news/lt-governor-mike-kehoe-makes-announcement/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bocojo.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='arqam-style-css'  href='https://stlbocojo.wpenginepowered.com/wp-content/plugins/arqam/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://stlbocojo.wpenginepowered.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://stlbocojo.wpenginepowered.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://stlbocojo.wpenginepowered.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='orbisius_ctc_master_parent_style-css'  href='https://stlbocojo.wpenginepowered.com/wp-content/themes/master/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='orbisius_ctc_master_parent_style_child_style-css'  href='https://stlbocojo.wpenginepowered.com/wp-content/themes/master-child-theme-01/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-widgets-css'  href='https://stlbocojo.wpenginepowered.com/wp-content/themes/master/library/framework/awesome-builder/widgets/css/c5ab-widgets.css' type='text/css' media='all' />
<style id='c5ab-widgets-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='c5ab-font-awesome-css'  href='https://stlbocojo.wpenginepowered.com/wp-content/themes/master/library/framework/awesome-builder/widgets/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-flexslider-css'  href='https://stlbocojo.wpenginepowered.com/wp-content/themes/master/library/framework/awesome-builder/widgets/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-animate-css'  href='https://stlbocojo.wpenginepowered.com/wp-content/themes/master/library/framework/awesome-builder/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5-font-heading_font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=greek' type='text/css' media='all' />
<link rel='stylesheet' id='c5-font-body_font-css'  href='https://fonts.googleapis.com/css?family=Lora%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='c5-stylesheet-css'  href='https://stlbocojo.wpenginepowered.com/wp-content/themes/master/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://stlbocojo.wpenginepowered.com/wp-content/themes/master/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://stlbocojo.wpenginepowered.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://stlbocojo.wpenginepowered.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://stlbocojo.wpenginepowered.com/wp-content/themes/master/library/js/libs/modernizr.custom.min.js' id='bones-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://bocojo.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bocojo.com/wp-json/wp/v2/posts/9773" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bocojo.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bocojo.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bocojo.com/?p=9773' />
<link rel="alternate" type="application/json+oembed" href="https://bocojo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbocojo.com%2Fnews%2Flt-governor-mike-kehoe-makes-announcement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bocojo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbocojo.com%2Fnews%2Flt-governor-mike-kehoe-makes-announcement%2F&#038;format=xml" />
<style type="text/css" media="screen"> 

	.arqam-widget-counter.arq-colored li.arq-facebook a i,
	.arqam-widget-counter.arq-flat li.arq-facebook a,
	.arqam-widget-counter.arq-outer-frame.arq-border-colored li.arq-facebook:hover a i{
		background-color:#15b5ef !important;
	}
	.arqam-widget-counter.arq-outer-frame.arq-border-colored li.arq-facebook a i{
		border-color:#15b5ef;
		color: #15b5ef;
	}
</style> 
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://bocojo.com"><link rel="https://theeventscalendar.com/" href="https://bocojo.com/wp-json/tribe/events/v1/" />
<style>
	.c5ab-col-base{
		display: block;
				float: left;	
				
		box-sizing: border-box;
		min-height:1px;
	}
	[data-animation-name]{
		opacity: 0;
		visibility: hidden;
	}
	.showme{
		opacity: 1;
		visibility: visible;
	}
	.c5ab-dark-mode {
		color: white;
	}
	.c5ab-align-center{
		text-align:center;
	}
	.c5ab-align-center iframe,
	.c5ab-align-center img,
	.c5ab-align-center .wp-video{
		margin: auto;
	}
	
	.c5ab-section-common{
		position: relative;
		display: block;
	}
	.c5ab-have-videobackground{
		overflow: hidden;
	}
	.c5ab-have-videobackground > .c5ab-row,
	.c5ab-have-videobackground > .entry-content{
		position: relative;
		z-index: 1;
	}
	.c5ab-center-content{
		display: block;
		margin: auto;
		position: relative;
	}
	img{
		max-width:100%;
		height: auto;
	}
	.c5ab-col-lg-1 { width: 8.33333333333%; }
		.c5ab-col-lg-2 { width: 16.6666666667%; }
		.c5ab-col-lg-3 { width: 25%; }
		.c5ab-col-lg-4 { width: 33.3333333333%; }
		.c5ab-col-lg-5 { width: 41.6666666667%; }
		.c5ab-col-lg-6 { width: 50%; }
		.c5ab-col-lg-7 { width: 58.3333333333%; }
		.c5ab-col-lg-8 { width: 66.6666666667%; }
		.c5ab-col-lg-9 { width: 75%; }
		.c5ab-col-lg-10 { width: 83.3333333333%; }
		.c5ab-col-lg-11 { width: 91.6666666667%; }
		.c5ab-col-lg-12 { width: 100%; }
			
		@media (max-width:1024px){
	
	.c5ab-tablet-FALSE, .c5ab-tablet-off{
		display: none !important; 	
	}
	.c5ab-col-md-1 { width: 8.33333333333%; }
		.c5ab-col-md-2 { width: 16.6666666667%; }
		.c5ab-col-md-3 { width: 25%; }
		.c5ab-col-md-4 { width: 33.3333333333%; }
		.c5ab-col-md-5 { width: 41.6666666667%; }
		.c5ab-col-md-6 { width: 50%; }
		.c5ab-col-md-7 { width: 58.3333333333%; }
		.c5ab-col-md-8 { width: 66.6666666667%; }
		.c5ab-col-md-9 { width: 75%; }
		.c5ab-col-md-10 { width: 83.3333333333%; }
		.c5ab-col-md-11 { width: 91.6666666667%; }
		.c5ab-col-md-12 { width: 100%; }
			}
		
		
	@media (max-width:480px){
	.c5ab-tablet-FALSE, .c5ab-mobile-FALSE, .c5ab-tablet-off, .c5ab-mobile-off{
		display: none !important;	
	}
	.c5ab-mobile-TRUE,  .c5ab-mobile-on{
		display: block !important;	
	}
		
		.c5ab-col-sm-1 { width: 8.33333333333%; }
			.c5ab-col-sm-2 { width: 16.6666666667%; }
			.c5ab-col-sm-3 { width: 25%; }
			.c5ab-col-sm-4 { width: 33.3333333333%; }
			.c5ab-col-sm-5 { width: 41.6666666667%; }
			.c5ab-col-sm-6 { width: 50%; }
			.c5ab-col-sm-7 { width: 58.3333333333%; }
			.c5ab-col-sm-8 { width: 66.6666666667%; }
			.c5ab-col-sm-9 { width: 75%; }
			.c5ab-col-sm-10 { width: 83.3333333333%; }
			.c5ab-col-sm-11 { width: 91.6666666667%; }
			.c5ab-col-sm-12 { width: 100%; }
				}
		
	.header.header-style-3 .c5-logo img {
	max-height: 100px;
}
.c5-page-full h1.entry-title {
	display:none;
	margin: 30px 0px 30px;
	text-align: center;
}
h1.entry-title {
	margin: 0px 0px 30px;
	font-weight: 700;
	letter-spacing: -1px;
	display:none;
}
#c5ab-section-kyplVo {
	margin: 0px auto 0px auto !important;
	padding: 20px auto 20px auto;
}
.c5ab_posts_slider_2 .main-post h1 {
    font-size: 40px;
    margin: 0px 0px 20px;
    font-weight: 700;
    letter-spacing: -1px;
    color: #F00;
    text-shadow:
   -1px -1px 0 #FFF,  
    1px -1px 0 #FFF,
    -1px 1px 0 #FFF,
     1px 1px 0 #FFF;
}	
</style>				<style id="c5-custom-css">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</style>
					
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70671652-4', 'auto');
  ga('send', 'pageview');

</script>

</head>
<body class="post-template-default single single-post postid-9773 single-format-standard wp-custom-logo c5-body-class c5-scheme-light tribe-no-js">
		<div id="fb-root"></div>
	
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id))
		return;
		js = d.createElement(s);
		js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.0";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<div class="c5-main-body-wrap  clearfix">
		        <div class="c5-header-mobile-side clearfix">
            <span class="fa fa-close c5-close-side"></span>
            <div class="clearfix"></div>
            <div class=" header-search" ><form method="get" action="https://bocojo.com"><input type="text" name="s" value="" placeholder="Search our website" class="header-search-input" /><button type="submit"><span class="fa fa-search"></span></button></form></div>            <div class="clearfix"></div>
            <nav role="navigation" class="navigation-shortcode responsive-off light list top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main" class=" top-nav menu-sc-nav clearfix"><li    class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children category-3"><a href="https://bocojo.com/category/news/"  class=" " ><span class="fa fa-none "></span><span>News</span></a>
<ul class="sub-menu">
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-10"><a href="https://bocojo.com/category/police-fire/"  class=" " ><span class=" "></span><span>Police &amp; Fire</span></a></li>
</ul>
</li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children category-4"><a href="https://bocojo.com/category/sports/"  class=" " ><span class="fa fa-none "></span><span>Sports</span></a>
<ul class="sub-menu">
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-6"><a href="https://bocojo.com/category/sports/youth-sports/"  class=" " ><span class=" "></span><span>Youth Sports</span></a></li>
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-7"><a href="https://bocojo.com/category/sports/mu-tigers/"  class=" " ><span class=" "></span><span>MU Tigers</span></a></li>
</ul>
</li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-8"><a href="https://bocojo.com/category/opinion/"  class=" " ><span class="fa fa-none "></span><span>Opinion</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-9"><a href="https://bocojo.com/category/obituaries/"  class=" " ><span class="fa fa-none "></span><span>Obituaries</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children category-11"><a href="https://bocojo.com/category/classifieds/"  class=" " ><span class=" "></span><span>Classifieds</span></a>
<ul class="sub-menu">
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-12"><a href="https://bocojo.com/category/classifieds/for-rent/"  class=" " ><span class=" "></span><span>For Rent</span></a></li>
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-13"><a href="https://bocojo.com/category/classifieds/for-sale/"  class=" " ><span class=" "></span><span>For Sale</span></a></li>
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-14"><a href="https://bocojo.com/category/classifieds/employment/"  class=" " ><span class=" "></span><span>Employment</span></a></li>
</ul>
</li>
<li    class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bocojo.com/contact-us/"  class=" " ><span class=" "></span><span>Contact Us</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-17"><a href="https://bocojo.com/category/your-health/"  class=" " ><span class=" "></span><span>Your Health</span></a></li>
</ul></nav>            <div class="clearfix"></div>
            <div class="c5ab_social_icons clearfix"><div class="single_social_icon"><a class=" fa fa-facebook" href="https://www.facebook.com/Boone-County-Journal-103888081226665/" target="_blank" title="Facebook"></a></div></div>
            <div class="clearfix"></div>
        </div>
        		<div class="c5-container-controller">
			<span class="c5-close-button"></span>
			
        <header class="c5-header-mobile clearfix">
            <div class="main-row">
                <div class="c5-left" ><div class="c5-logo"  style="margin-top:15px"><a  href="https://bocojo.com" rel="nofollow"><img alt="Logo" src="https://stlbocojo.wpenginepowered.com/wp-content/uploads/2016/02/bocojournallogo-242x80.png" srcset="https://bocojo.com/wp-content/uploads/2016/02/bocojournallogo-242x80.png 1x, https://bocojo.com/wp-content/uploads/2016/02/bocojournallogo.png 2x" /></a></div></div>

                <div class="c5-right">
                    <span class="fa fa-list"></span>
                </div>
                <div class="clearfix"></div>
            </div>

            <div class="c5-center header-ad-content clearfix" >
                <div style="margin:auto; width:728px"><a href="https://msbmo.com" target="_blank"><img src="http://stlbocojo.wpenginepowered.com/wp-content/uploads/2017/05/2017-ConnectionsBank.jpg" style="margin:auto;"></a>
<br />
</div>            </div>
        </header>
        
        <header class="header header_floating" role="banner">
            <div  class="inner-header c5-main-width-wrap clearfix">
                <div class="c5-logo-wrap clearfix">
                    <div class="c5-left" ><div class="c5-logo"  style="margin-top:10px"><a  href="https://bocojo.com" rel="nofollow"><img alt="Logo" src="https://stlbocojo.wpenginepowered.com/wp-content/uploads/2016/02/bocojournallogo-124x41.png" srcset="https://bocojo.com/wp-content/uploads/2016/02/bocojournallogo-124x41.png 1x, https://bocojo.com/wp-content/uploads/2016/02/bocojournallogo.png 2x" /></a></div></div>

                    <div class="c5-left c5-floating-article-header" >
                        <h3 class=" ">Lt. Governor Mike Kehoe Makes Announcement<span class="c5-hide-rest"></span></h3><div class="c5-header-like-button"><div class="fb-like" data-href="https://bocojo.com/news/lt-governor-mike-kehoe-makes-announcement/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div><p class="c5-font-control"><span class="size_1">A</span><span class="size_2">A</span><span class="size_3">A</span></p></div>                    </div>

                    <div class="c5-right header-search" ><form method="get" action="https://bocojo.com"><input type="text" name="s" value="" placeholder="Search our website" class="header-search-input" /><button type="submit"><span class="fa fa-search"></span></button></form></div>                </div>
            </div>
            <span class="c5-reading-progress"></span>
        </header>
                <header class="header header-style-1 " role="banner">
                    <div id="header-top-bar">
            <div class="c5-main-width-wrap clearfix">
                <div class="c5-left" >
                    <p class="c5-today"><span class="fa fa-calendar"></span>November 30, 2022</p>                </div>

                <div class="c5-right" >
                    <div class="c5ab_social_icons clearfix"><div class="single_social_icon"><a class=" fa fa-facebook" href="https://www.facebook.com/Boone-County-Journal-103888081226665/" target="_blank" title="Facebook"></a></div></div>
                </div>
            </div>
        </div>
                    <div class="header-logo-wrap clearfix">
                <div  class="inner-header c5-main-width-wrap clearfix">
                    <div class="c5-logo-wrap clearfix">
                        <div class="c5-left" ><div class="c5-logo"  style="margin-top:15px"><a  href="https://bocojo.com" rel="nofollow"><img alt="Logo" src="https://stlbocojo.wpenginepowered.com/wp-content/uploads/2016/02/bocojournallogo-242x80.png" srcset="https://bocojo.com/wp-content/uploads/2016/02/bocojournallogo-242x80.png 1x, https://bocojo.com/wp-content/uploads/2016/02/bocojournallogo.png 2x" /></a></div></div>
                        <div class="c5-right header-ad-content" >
                            <div style="margin:auto; width:728px"><a href="https://msbmo.com" target="_blank"><img src="http://stlbocojo.wpenginepowered.com/wp-content/uploads/2017/05/2017-ConnectionsBank.jpg" style="margin:auto;"></a>
<br />
</div>                        </div>

                    </div>
                </div>
            </div>
            <div  class="inner-header-menu menu-header">
                <div class="c5-main-width-wrap clearfix">
                    <div class="c5-left" >
                        <nav role="navigation" class="navigation-shortcode responsive-on light default top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main-1" class=" top-nav menu-sc-nav clearfix"><li    class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children category-3"><a href="https://bocojo.com/category/news/"  class=" " ><span class="fa fa-none "></span><span>News</span></a>
<ul class="sub-menu">
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-10"><a href="https://bocojo.com/category/police-fire/"  class=" " ><span class=" "></span><span>Police &amp; Fire</span></a></li>
</ul>
</li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children category-4"><a href="https://bocojo.com/category/sports/"  class=" " ><span class="fa fa-none "></span><span>Sports</span></a>
<ul class="sub-menu">
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-6"><a href="https://bocojo.com/category/sports/youth-sports/"  class=" " ><span class=" "></span><span>Youth Sports</span></a></li>
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-7"><a href="https://bocojo.com/category/sports/mu-tigers/"  class=" " ><span class=" "></span><span>MU Tigers</span></a></li>
</ul>
</li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-8"><a href="https://bocojo.com/category/opinion/"  class=" " ><span class="fa fa-none "></span><span>Opinion</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-9"><a href="https://bocojo.com/category/obituaries/"  class=" " ><span class="fa fa-none "></span><span>Obituaries</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children category-11"><a href="https://bocojo.com/category/classifieds/"  class=" " ><span class=" "></span><span>Classifieds</span></a>
<ul class="sub-menu">
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-12"><a href="https://bocojo.com/category/classifieds/for-rent/"  class=" " ><span class=" "></span><span>For Rent</span></a></li>
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-13"><a href="https://bocojo.com/category/classifieds/for-sale/"  class=" " ><span class=" "></span><span>For Sale</span></a></li>
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-14"><a href="https://bocojo.com/category/classifieds/employment/"  class=" " ><span class=" "></span><span>Employment</span></a></li>
</ul>
</li>
<li    class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bocojo.com/contact-us/"  class=" " ><span class=" "></span><span>Contact Us</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-17"><a href="https://bocojo.com/category/your-health/"  class=" " ><span class=" "></span><span>Your Health</span></a></li>
</ul></nav>                    </div>
                    <div class="c5-right header-search" ><form method="get" action="https://bocojo.com"><input type="text" name="s" value="" placeholder="Search our website" class="header-search-input" /><button type="submit"><span class="fa fa-search"></span></button></form></div>                    <div class="clearfix"></div>
                                    </div>
            </div>
        </header>
        				<div id="floating-trigger"></div>
				        <div class="c5-article-cover  clearfix">

            <div class="c5-main-width-wrap ">
                <style>.c5-article-cover{background-image:url('https://stlbocojo.wpenginepowered.com/wp-content/uploads/2022/11/1130-MikeKeh-1170x500.jpg');} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-article-cover{background-image:url('https://stlbocojo.wpenginepowered.com/wp-content/uploads/2022/11/1130-MikeKeh.jpg');}}</style>                <div class="row">
                    <div class="c5-middle-control clearfix">
                                                <div class="c5-main-content-area c5-single-content clearfix">
                            <div class="c5-white-box  clearfix">
                                                                    <header class="c5-padding clearfix">
                                        <h1 class="entry-title">Lt. Governor Mike Kehoe Makes Announcement</h1>

                                        <ul class="c5_meta_data  clearfix"><li class="c5-meta-li-category clearfix"><a href="https://bocojo.com/category/news/" class="c5-meta-cat category-3"><span class="fa fa-none"></span>News</a></li><li class="c5-meta-li-author clearfix"><a class="url fn" href="https://bocojo.com/author/grhorer/"><span class="fa fa-user"></span>Gene Rhorer</a></li><li class="c5-meta-li-like clearfix"><span class="c5-post-like" data-post_id="9773" title="like"><span class="fa fa-heart-o"></span><span class="count">0</span></span></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">62</span></li></ul>                                    </header>
                                                                                    </div>

                    </div>
                    <div class="c5-single-content c5-sidebar-wrap clearfix"></div>                </div>
            </div>

        </div>
    </div>
    
    <div id="inner-content" class="article-layout_2 c5-page-right clearfix">
        <div class="c5-main-width-wrap c5-main-page-wrap-sidebar c5-sidebar-active c5-page-right  clearfix"><div class="row"><div class="c5-middle-control clearfix"><div class="c5-main-content-area c5-single-content clearfix"><div id="main" class=" clearfix" role="main">

                            <article id="post-9773" class=" clearfix post-9773 post type-post status-publish format-standard has-post-thumbnail hentry category-news" role="article" itemscope itemtype="http://schema.org/BlogPosting">
            <section class="entry-content c5-article-content  clearfix" itemprop="articleBody">

            	<div class="c5-main-width-wrap">
                					<div class="c5-white-box layout-2 c5-margin clearfix">
                    <div class="c5-top-article clearfix">


                    </div>
                    <div class="clearfix"></div>
                                        <div class="c5-padding clearfix">
                                        <div class="clearfix"></div>


                    <p class="p1">Lt. Governor Mike Kehoe Announces Memorandum of Collaboration Between Buy Missouri Program,<span class="Apple-converted-space">  </span>Missouri Department of Elementary and Secondary Education, Missouri Association of Sheltered Workshop Managers, and Missouri Association of Manufacturers</p>
<p class="p1"><span class="Apple-converted-space">  </span>On Tuesday, November 29, 2022, Lieutenant Governor Mike Kehoe, on behalf of the Buy Missouri program, will join the Missouri Department of Elementary and Secondary Education, the Missouri Association of Sheltered Workshop Managers, and the Missouri Association of Manufacturers to sign a Memorandum of Collaboration (MOC) to formalize a partnership between the organizations.</p>
<p class="p1"><span class="Apple-converted-space">  </span>“Sheltered workshops offer incredible opportunities for Missourians with disabilities and their families, and many Buy Missouri member companies already utilize services from one of the 89 sheltered workshops across the state,” said Lieutenant Governor Kehoe. “This collaboration will benefit Missouri’s workforce development efforts, while promoting Missouri manufacturing, products, and services.”</p>
<p>See more in this weeks Boone County Journal</p>
					<div class="clearfix"></div>
                    </div>



                    <!-- Navigation -->

                    					</div>
					</div>
                </section>
				 </article>

				 <div class="c5-main-width-wrap">
                <footer class="article-footer">
                	<div class="c5-social-sidebar c5-white-box c5-padding c5-margin clearfix"><h3   class=" c5ab-title-sxZWh   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-share-alt"></span><span class="text ">Share this article</span></span></h3><div class="row"><div class="col-xs-3"><a class="c5-social facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fbocojo.com%2Fnews%2Flt-governor-mike-kehoe-makes-announcement%2F"><span class="fa fa-facebook"></span></a></div><div class="col-xs-3"><a class="c5-social twitter" href="http://twitter.com/share?text=Lt. Governor Mike Kehoe Makes Announcement"><span class="fa fa-twitter"></span></a></div><div class="col-xs-3"><a class="c5-social google" href="http://plus.google.com/share?url=https%3A%2F%2Fbocojo.com%2Fnews%2Flt-governor-mike-kehoe-makes-announcement%2F"><span class="fa fa-google-plus"></span></a></div><div class="col-xs-3"><a class="c5-social linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbocojo.com%2Fnews%2Flt-governor-mike-kehoe-makes-announcement%2F&title=Lt. Governor Mike Kehoe Makes Announcement&summary=Lt. Governor Mike Kehoe Announces Memorandum of Collaboration Between Buy Missouri Program,  Missouri Department of Elementary and Secondary Education, Missouri Association of Sheltered Workshop Managers, and Missouri Association of Manufacturers   On Tuesday, November 29, 2022, Lieutenant "><span class="fa fa-linkedin"></span></a></div></div></div><div class="clearfix"></div><div class="c5-next-prev-wrap c5-margin-bottom clearfix"><div class="row"><div class="col-sm-6 prev">			<p class="fa fa-long-arrow-left"></p><br/>
		  <a href="https://bocojo.com/news/around-town-89/">Around Town</a>
		</div><div class="col-sm-6 next">			<p class="fa fa-long-arrow-right"></p><br/>
		  <a href="https://bocojo.com/news/peace-united-church-of-christ-pastor-michael-tatum/">Peace United Church of Christ Pastor: Michael Tatum</a>
		</div></div></div><div class="c5-author-info c5-author-info-5 no-cover clearfix">
			<div class="c5-author-cover"></div><div class="c5-author-information">
				<div class="c5-author-image"><a href="https://bocojo.com/author/grhorer/"><img alt='' src='https://secure.gravatar.com/avatar/25d77dc1fa5ade473d35063edb1bd5fb?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/25d77dc1fa5ade473d35063edb1bd5fb?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' loading='lazy'/></a></div>
				<div class="c5-author-data">
					<h1 class="heading1"><a href="https://bocojo.com/author/grhorer/">Gene Rhorer</a></h1><ul class="c5-author-social"><li><a href="mailto:gene@bocojo.com" target="_blank"><span class="fa fa-envelope"></span></a></li><li><a href="http://www.bocojo.com" target="_blank"><span class="fa fa-link"></span></a></li></ul></div> </div></div>                </footer>

                <div class="c5-facebook-comments c5-white-box c5-padding c5-margin clearfix"><h3   class=" c5ab-title-IelEE   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-facebook"></span><span class="text ">Facebook Comments</span></span></h3>    	<div class="fb-comments" data-href="https://bocojo.com/news/lt-governor-mike-kehoe-makes-announcement/" data-width="720" data-num-posts="5" data-colorscheme="light"></div></div>
    	
           </div>

           

        
    
</div>
</div>        <div id="sidebar-sidebar" class="c5-single-content c5-sidebar-wrap clearfix">
            <div id="ads-widget-33" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_240x400"><a href="https://issuu.com/foxlitho/docs/6714_-_guide_to_southern_boone_county_2022-fb?fr=sMzNjZDM3Njc3OTA" target="_blank"><img src="http://stlbocojo.wpenginepowered.com/wp-content/uploads/2022/08/Magazine2022.jpg" width="300px"></a></div><style>.ads_240x400{
			display:block;
			margin:0px auto 30px;
			width:240px;
			height:400px;
			}</style></div><div id="ads-widget-34" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="http://www.southernboonerealty.com" target="_blank"><img src="https://stlbocojo.wpenginepowered.com/wp-content/uploads/2021/10/2021-SouthCountyRealtyNew.jpg" alt="" /></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="ads-widget-35" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="https://www.shelterinsurance.com/CA/agent/troylowrey" target="_blank"><img src="https://stlbocojo.wpenginepowered.com/wp-content/uploads/2021/11/Lowrey.jpg" ></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="ads-widget-28" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_336x280"><a href="https://www.showmeheatingandair.com"><img src="http://stlbocojo.wpenginepowered.com/wp-content/uploads/2019/08/2019-ShowMeHVAC-WEB-300x250.jpg"></a></div><style>.ads_336x280{
			display:block;
			margin:0px auto 30px;
			width:336px;
			height:280px;
			}</style></div><div id="ads-widget-39" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc291971 = window.plc291971 || 0;
document.write('<'+'div id="placement_291971_'+plc291971+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 291971, [300,250], 'placement_291971_'+opt.place, opt); }, opt: { place: plc291971++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div>        </div>
        </div></div></div></div>
<footer class="footer " role="contentinfo">
			<div class="footer-main  ">
			<div class="c5-content-dark c5-main-width-wrap">
				<div class="row"><div class="col-sm-3"><div id="footer-desc-widget-3" class="widget c5_al_widget clearfix c5-widget c5-widget-footer-desc-widget "><div class="footer-description clearfix"><a href="https://bocojo.com" target="_blank"><img src="https://stlbocojo.wpenginepowered.com/wp-content/uploads/2016/02/bocojournallogo-180x60.png" width="180" alt="Footer Logo" srcset="https://bocojo.com/wp-content/uploads/2016/02/bocojournallogo-180x60.png 1x,https://bocojo.com/wp-content/uploads/2016/02/bocojournallogo.png 2x" /></a><div class="clearfix"></div></div></div></div><div class="col-sm-3">
		<div id="recent-posts-2" class="widget c5_al_widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://bocojo.com/news/holiday-events-for-the-family/">Holiday Events for the Family</a>
									</li>
											<li>
					<a href="https://bocojo.com/news/peace-united-church-of-christ-pastor-michael-tatum/">Peace United Church of Christ Pastor: Michael Tatum</a>
									</li>
											<li>
					<a href="https://bocojo.com/news/lt-governor-mike-kehoe-makes-announcement/" aria-current="page">Lt. Governor Mike Kehoe Makes Announcement</a>
									</li>
											<li>
					<a href="https://bocojo.com/news/around-town-89/">Around Town</a>
									</li>
											<li>
					<a href="https://bocojo.com/news/mccubbin-graduates-basic/">McCubbin Graduates Basic</a>
									</li>
					</ul>

		</div></div><div class="col-sm-3"><div id="categories-4" class="widget c5_al_widget widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-35"><a href="https://bocojo.com/category/breaking-news/">Breaking News</a> (6)
</li>
	<li class="cat-item cat-item-11"><a href="https://bocojo.com/category/classifieds/">Classifieds</a> (304)
</li>
	<li class="cat-item cat-item-5"><a href="https://bocojo.com/category/sports/eagle-sports/">Eagle Sports</a> (421)
</li>
	<li class="cat-item cat-item-37"><a href="https://bocojo.com/category/sports/eagles-football/">Eagles Football</a> (77)
</li>
	<li class="cat-item cat-item-14"><a href="https://bocojo.com/category/classifieds/employment/">Employment</a> (92)
</li>
	<li class="cat-item cat-item-12"><a href="https://bocojo.com/category/classifieds/for-rent/">For Rent</a> (67)
</li>
	<li class="cat-item cat-item-13"><a href="https://bocojo.com/category/classifieds/for-sale/">For Sale</a> (68)
</li>
	<li class="cat-item cat-item-7"><a href="https://bocojo.com/category/sports/mu-tigers/">MU Tigers</a> (55)
</li>
	<li class="cat-item cat-item-3"><a href="https://bocojo.com/category/news/">News</a> (1,829)
</li>
	<li class="cat-item cat-item-9"><a href="https://bocojo.com/category/obituaries/">Obituaries</a> (444)
</li>
	<li class="cat-item cat-item-8"><a href="https://bocojo.com/category/opinion/">Opinion</a> (634)
</li>
	<li class="cat-item cat-item-10"><a href="https://bocojo.com/category/police-fire/">Police &amp; Fire</a> (119)
</li>
	<li class="cat-item cat-item-4"><a href="https://bocojo.com/category/sports/">Sports</a> (1,100)
</li>
	<li class="cat-item cat-item-1"><a href="https://bocojo.com/category/uncategorized/">Uncategorized</a> (18)
</li>
	<li class="cat-item cat-item-17"><a href="https://bocojo.com/category/your-health/">Your Health</a> (30)
</li>
	<li class="cat-item cat-item-6"><a href="https://bocojo.com/category/sports/youth-sports/">Youth Sports</a> (14)
</li>
			</ul>

			</div></div><div class="col-sm-3"><div id="footer_contact_form-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-footer_contact_form-widget "><h3   class=" c5ab-title-kMDZC   normal title  clearfix"><span  class="text-wrap"><span class="text ">Contact Us</span></span></h3><form class="c5-contact-form c5-footer-contact-form large clearfix" method="post" action="https://bocojo.com"><input type="text" name="name" class="form-name element-block"  placeholder="Name" size="20" /><input type="text" name="email" class="form-email element-block" placeholder="Email" size="20" /><textarea  placeholder="Your message ..." name="message" class=" form-message element-block  " tabindex="4" aria-required="true"></textarea><input name="submit" class="submit form-submit c5-form-submit" type="submit" value="Send"><input type="hidden" name="recieve_email" class="recieve_email" value="reporter@bocojo.com" /><div class="clearfix"></div><div class="message_contact_true alert alert-success"><p>Your Message was sent, Thank you.</p></div><div class="message_contact_false alert alert-warning"><p>Your Message was not sent, Please try again.</p></div></form></div></div></div><div class="clearfix"></div>			</div>
		</div>
		<div class="footer-bar clearfix"><div class=" c5-main-width-wrap"><div class="c5-center"><div class="c5ab_social_icons clearfix"><div class="single_social_icon"><a class=" fa fa-facebook" href="https://www.facebook.com/Boone-County-Journal-103888081226665/" target="_blank" title="Facebook"></a></div></div>
<div class="c5-copyrights">© 2020 - Boone County Journal. All Rights Reserved.</div></div><div class="clearfix"></div></div></div>	<style>

	.footer .footer-main{
		background: #222222;
	}

	</style>
</footer>


</div>
</div>


<p id="gotop"><span class="fa fa-sort-asc"></span></p>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://stlbocojo.wpenginepowered.com/wp-content/plugins/arqam/assets/js/scripts.js' id='arqam-scripts-js'></script>
<script type='text/javascript' id='c5ab-widgets-js-extra'>
/* <![CDATA[ */
var c5_ajax_var = {"url":"https:\/\/bocojo.com\/wp-admin\/admin-ajax.php","nonce":"f160d729a1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stlbocojo.wpenginepowered.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/c5ab-widgets.js' id='c5ab-widgets-js'></script>
<script type='text/javascript' src='https://stlbocojo.wpenginepowered.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/jquery.flexslider-min.js' id='c5ab-flexslider-js'></script>
<script type='text/javascript' src='https://stlbocojo.wpenginepowered.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/jquery.magnific-popup.min.js' id='c5ab-magnify-js'></script>
<script type='text/javascript' src='https://stlbocojo.wpenginepowered.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/jquery.tools.min.js' id='c5ab-jquery-tools-js'></script>
<script type='text/javascript' src='https://stlbocojo.wpenginepowered.com/wp-content/themes/master/library/framework/awesome-builder/js/c5ab-front.js' id='c5ab-front-js'></script>
<script type='text/javascript' src='https://stlbocojo.wpenginepowered.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='bones-js-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/bocojo.com\/wp-admin\/admin-ajax.php","nonce":"f160d729a1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stlbocojo.wpenginepowered.com/wp-content/themes/master/library/js/scripts.js' id='bones-js-js'></script>
<script type='text/javascript' src='https://stlbocojo.wpenginepowered.com/wp-content/themes/master/library/js/libs/bootstrap.min.js' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://stlbocojo.wpenginepowered.com/wp-content/themes/master/library/js/libs/jquery.webticker.min.js' id='news-ticker-js-js'></script>
<script type='text/javascript' src='https://stlbocojo.wpenginepowered.com/wp-content/themes/master/library/js/libs/isotope.pkgd.min.js' id='isotope-js-js'></script>
<script type='text/javascript' src='https://stlbocojo.wpenginepowered.com/wp-content/themes/master/library/js/libs/tiptip.js' id='tiptip-js-js'></script>
<script type='text/javascript' src='https://stlbocojo.wpenginepowered.com/wp-content/themes/master/library/js/libs/sidebarEffects.js' id='c5-sidebarEffects-js'></script>
		<script  type="text/javascript">
		jQuery(document).ready(function($) {
					});
		</script>
			    <script  type="text/javascript">
	        jQuery(document).ready(function($) {
	    	
	        });
	    </script>
	        <!-- this page took 0.801137924194 Seconds to load, Caution if you are using a caching plugin so this won't be an actual data - generated by Crystal WordPress Theme-->
    </body>

</html>
