<!doctype html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" class="no-js"><!--<![endif]-->

<head>
	<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	<link rel="pingback" href="http://bocojo.com/xmlrpc.php">

		<title>Eagles win Second Straight Tourney &#8211; Boone County Journal</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boone County Journal &raquo; Feed" href="http://bocojo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boone County Journal &raquo; Comments Feed" href="http://bocojo.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Boone County Journal &raquo; iCal Feed" href="http://bocojo.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Boone County Journal &raquo; Eagles win Second Straight Tourney Comments Feed" href="http://bocojo.com/sports/eagles-win-second-straight-tourney/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bocojo.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='orbisius_ctc_master_parent_style-css'  href='http://bocojo.com/wp-content/themes/master/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='orbisius_ctc_master_parent_style_child_style-css'  href='http://bocojo.com/wp-content/themes/master-child-theme-01/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-widgets-css'  href='http://bocojo.com/wp-content/themes/master/library/framework/awesome-builder/widgets/css/c5ab-widgets.css' type='text/css' media='all' />
<style id='c5ab-widgets-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='c5ab-font-awesome-css'  href='http://bocojo.com/wp-content/themes/master/library/framework/awesome-builder/widgets/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-flexslider-css'  href='http://bocojo.com/wp-content/themes/master/library/framework/awesome-builder/widgets/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-animate-css'  href='http://bocojo.com/wp-content/themes/master/library/framework/awesome-builder/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5-font-heading_font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=greek' type='text/css' media='all' />
<link rel='stylesheet' id='c5-font-body_font-css'  href='http://fonts.googleapis.com/css?family=Lora%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='c5-stylesheet-css'  href='http://bocojo.com/wp-content/themes/master/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://bocojo.com/wp-content/themes/master/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bocojo.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://bocojo.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://bocojo.com/wp-content/themes/master/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://bocojo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bocojo.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bocojo.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pirates hand Eagles girls first loss in title game' href='http://bocojo.com/sports/pirates-hand-eagles-girls-first-loss-in-title-game/' />
<link rel='next' title='Helias tops Eagles girls, on last second shot' href='http://bocojo.com/sports/helias-tops-eagles-girls-on-last-second-shot/' />
<link rel="canonical" href="http://bocojo.com/sports/eagles-win-second-straight-tourney/" />
<link rel='shortlink' href='http://bocojo.com/?p=2985' />
<link rel="alternate" type="application/json+oembed" href="http://bocojo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbocojo.com%2Fsports%2Feagles-win-second-straight-tourney%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bocojo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbocojo.com%2Fsports%2Feagles-win-second-straight-tourney%2F&#038;format=xml" />

<style>
	.c5ab-col-base{
		display: block;
				float: left;	
				
		box-sizing: border-box;
		min-height:1px;
	}
	[data-animation-name]{
		opacity: 0;
		visibility: hidden;
	}
	.showme{
		opacity: 1;
		visibility: visible;
	}
	.c5ab-dark-mode {
		color: white;
	}
	.c5ab-align-center{
		text-align:center;
	}
	.c5ab-align-center iframe,
	.c5ab-align-center img,
	.c5ab-align-center .wp-video{
		margin: auto;
	}
	
	.c5ab-section-common{
		position: relative;
		display: block;
	}
	.c5ab-have-videobackground{
		overflow: hidden;
	}
	.c5ab-have-videobackground > .c5ab-row,
	.c5ab-have-videobackground > .entry-content{
		position: relative;
		z-index: 1;
	}
	.c5ab-center-content{
		display: block;
		margin: auto;
		position: relative;
	}
	img{
		max-width:100%;
		height: auto;
	}
	.c5ab-col-lg-1 { width: 8.33333333333%; }
		.c5ab-col-lg-2 { width: 16.6666666667%; }
		.c5ab-col-lg-3 { width: 25%; }
		.c5ab-col-lg-4 { width: 33.3333333333%; }
		.c5ab-col-lg-5 { width: 41.6666666667%; }
		.c5ab-col-lg-6 { width: 50%; }
		.c5ab-col-lg-7 { width: 58.3333333333%; }
		.c5ab-col-lg-8 { width: 66.6666666667%; }
		.c5ab-col-lg-9 { width: 75%; }
		.c5ab-col-lg-10 { width: 83.3333333333%; }
		.c5ab-col-lg-11 { width: 91.6666666667%; }
		.c5ab-col-lg-12 { width: 100%; }
			
		@media (max-width:1024px){
	
	.c5ab-tablet-FALSE, .c5ab-tablet-off{
		display: none !important; 	
	}
	.c5ab-col-md-1 { width: 8.33333333333%; }
		.c5ab-col-md-2 { width: 16.6666666667%; }
		.c5ab-col-md-3 { width: 25%; }
		.c5ab-col-md-4 { width: 33.3333333333%; }
		.c5ab-col-md-5 { width: 41.6666666667%; }
		.c5ab-col-md-6 { width: 50%; }
		.c5ab-col-md-7 { width: 58.3333333333%; }
		.c5ab-col-md-8 { width: 66.6666666667%; }
		.c5ab-col-md-9 { width: 75%; }
		.c5ab-col-md-10 { width: 83.3333333333%; }
		.c5ab-col-md-11 { width: 91.6666666667%; }
		.c5ab-col-md-12 { width: 100%; }
			}
		
		
	@media (max-width:480px){
	.c5ab-tablet-FALSE, .c5ab-mobile-FALSE, .c5ab-tablet-off, .c5ab-mobile-off{
		display: none !important;	
	}
	.c5ab-mobile-TRUE,  .c5ab-mobile-on{
		display: block !important;	
	}
		
		.c5ab-col-sm-1 { width: 8.33333333333%; }
			.c5ab-col-sm-2 { width: 16.6666666667%; }
			.c5ab-col-sm-3 { width: 25%; }
			.c5ab-col-sm-4 { width: 33.3333333333%; }
			.c5ab-col-sm-5 { width: 41.6666666667%; }
			.c5ab-col-sm-6 { width: 50%; }
			.c5ab-col-sm-7 { width: 58.3333333333%; }
			.c5ab-col-sm-8 { width: 66.6666666667%; }
			.c5ab-col-sm-9 { width: 75%; }
			.c5ab-col-sm-10 { width: 83.3333333333%; }
			.c5ab-col-sm-11 { width: 91.6666666667%; }
			.c5ab-col-sm-12 { width: 100%; }
				}
		
	.header.header-style-3 .c5-logo img {
	max-height: 100px;
}
.c5-page-full h1.entry-title {
	display:none;
	margin: 30px 0px 30px;
	text-align: center;
}
h1.entry-title {
	margin: 0px 0px 30px;
	font-weight: 700;
	letter-spacing: -1px;
	display:none;
}
#c5ab-section-kyplVo {
	margin: 0px auto 0px auto !important;
	padding: 20px auto 20px auto;
}
.c5ab_posts_slider_2 .main-post h1 {
    font-size: 40px;
    margin: 0px 0px 20px;
    font-weight: 700;
    letter-spacing: -1px;
    color: #F00;
    text-shadow:
   -1px -1px 0 #FFF,  
    1px -1px 0 #FFF,
    -1px 1px 0 #FFF,
     1px 1px 0 #FFF;
}	
</style>				<style id="c5-custom-css">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</style>
					</head>
<body class="post-template-default single single-post postid-2985 single-format-standard wp-custom-logo c5-body-class c5-scheme-light tribe-no-js">
		<div id="fb-root"></div>
	
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id))
		return;
		js = d.createElement(s);
		js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.0";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<div class="c5-main-body-wrap  clearfix">
		        <div class="c5-header-mobile-side clearfix">
            <span class="fa fa-close c5-close-side"></span>
            <div class="clearfix"></div>
            <div class=" header-search" ><form method="get" action="http://bocojo.com"><input type="text" name="s" value="" placeholder="Search our website" class="header-search-input" /><button type="submit"><span class="fa fa-search"></span></button></form></div>            <div class="clearfix"></div>
            <nav role="navigation" class="navigation-shortcode responsive-off light list top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main" class=" top-nav menu-sc-nav clearfix"><li    class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children category-3"><a href="http://bocojo.com/category/news/"  class=" " ><span class="fa fa-none "></span><span>News</span></a>
<ul class="sub-menu">
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-10"><a href="http://bocojo.com/category/police-fire/"  class=" " ><span class=" "></span><span>Police &#038; Fire</span></a></li>
</ul>
</li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children category-4"><a href="http://bocojo.com/category/sports/"  class=" " ><span class="fa fa-none "></span><span>Sports</span></a>
<ul class="sub-menu">
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-37"><a href="http://bocojo.com/category/sports/eagles-football/"  class=" " ><span class="fa fa-none "></span><span>Eagles Football</span></a></li>
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-6"><a href="http://bocojo.com/category/sports/youth-sports/"  class=" " ><span class=" "></span><span>Youth Sports</span></a></li>
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-7"><a href="http://bocojo.com/category/sports/mu-tigers/"  class=" " ><span class=" "></span><span>MU Tigers</span></a></li>
</ul>
</li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-8"><a href="http://bocojo.com/category/opinion/"  class=" " ><span class="fa fa-none "></span><span>Opinion</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-9"><a href="http://bocojo.com/category/obituaries/"  class=" " ><span class="fa fa-none "></span><span>Obituaries</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children category-11"><a href="http://bocojo.com/category/classifieds/"  class=" " ><span class=" "></span><span>Classifieds</span></a>
<ul class="sub-menu">
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-12"><a href="http://bocojo.com/category/classifieds/for-rent/"  class=" " ><span class=" "></span><span>For Rent</span></a></li>
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-13"><a href="http://bocojo.com/category/classifieds/for-sale/"  class=" " ><span class=" "></span><span>For Sale</span></a></li>
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-14"><a href="http://bocojo.com/category/classifieds/employment/"  class=" " ><span class=" "></span><span>Employment</span></a></li>
</ul>
</li>
<li    class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bocojo.com/contact-us/"  class=" " ><span class=" "></span><span>Contact Us</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-17"><a href="http://bocojo.com/category/your-health/"  class=" " ><span class=" "></span><span>Your Health</span></a></li>
</ul></nav>            <div class="clearfix"></div>
            <div class="c5ab_social_icons clearfix"><div class="single_social_icon"><a class=" fa fa-facebook" href="#" target="_blank" title="Facebook"></a></div><div class="single_social_icon"><a class=" fa fa-twitter" href="#" target="_blank" title="Twitter"></a></div><div class="single_social_icon"><a class=" fa fa-google-plus" href="#" target="_blank" title="Google Plus"></a></div><div class="single_social_icon"><a class=" fa fa-linkedin" href="#" target="_blank" title="LinkedIn"></a></div><div class="single_social_icon"><a class=" fa fa-instagram" href="#" target="_blank" title="Instagram"></a></div><div class="single_social_icon"><a class=" fa fa-youtube" href="#" target="_blank" title="Youtube"></a></div></div>
            <div class="clearfix"></div>
        </div>
        		<div class="c5-container-controller">
			<span class="c5-close-button"></span>
			
        <header class="c5-header-mobile clearfix">
            <div class="main-row">
                <div class="c5-left" ><div class="c5-logo"  style="margin-top:15px"><a  href="http://bocojo.com" rel="nofollow"><img alt="Logo" src="http://bocojo.com/wp-content/uploads/2016/02/bocojournallogo-242x80.png" srcset="http://bocojo.com/wp-content/uploads/2016/02/bocojournallogo-242x80.png 1x, http://bocojo.com/wp-content/uploads/2016/02/bocojournallogo.png 2x" /></a></div></div>

                <div class="c5-right">
                    <span class="fa fa-list"></span>
                </div>
                <div class="clearfix"></div>
            </div>

            <div class="c5-center header-ad-content clearfix" >
                <div style="margin:auto; width:728px"<a href="https://msbmo.com" target="_blank"><img src="http://www.bocojo.amplifieddigitalstl.net/wp-content/uploads/2016/06/mainstreet.jpg" style="margin:auto;"></a>
<br />
</div>            </div>
        </header>
        
        <header class="header header_floating" role="banner">
            <div  class="inner-header c5-main-width-wrap clearfix">
                <div class="c5-logo-wrap clearfix">
                    <div class="c5-left" ><div class="c5-logo"  style="margin-top:10px"><a  href="http://bocojo.com" rel="nofollow"><img alt="Logo" src="http://bocojo.com/wp-content/uploads/2016/02/bocojournallogo-124x41.png" srcset="http://bocojo.com/wp-content/uploads/2016/02/bocojournallogo-124x41.png 1x, http://bocojo.com/wp-content/uploads/2016/02/bocojournallogo.png 2x" /></a></div></div>

                    <div class="c5-left c5-floating-article-header" >
                        <h3 class=" ">Eagles win Second Straight Tourney<span class="c5-hide-rest"></span></h3><div class="c5-header-like-button"><div class="fb-like" data-href="http://bocojo.com/sports/eagles-win-second-straight-tourney/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div><p class="c5-font-control"><span class="size_1">A</span><span class="size_2">A</span><span class="size_3">A</span></p></div>                    </div>

                    <div class="c5-right header-search" ><form method="get" action="http://bocojo.com"><input type="text" name="s" value="" placeholder="Search our website" class="header-search-input" /><button type="submit"><span class="fa fa-search"></span></button></form></div>                </div>
            </div>
            <span class="c5-reading-progress"></span>
        </header>
                <header class="header header-style-3 c5-mega-menu-float-wrap " role="banner">

            <div class="header-logo-wrap clearfix">
                <div  class="inner-header c5-main-width-wrap clearfix">
                    <div class="c5-logo-wrap   clearfix">
                        <div class="c5-left" ><div class="c5-logo"  style="margin-top:15px"><a  href="http://bocojo.com" rel="nofollow"><img alt="Logo" src="http://bocojo.com/wp-content/uploads/2016/02/bocojournallogo-242x80.png" srcset="http://bocojo.com/wp-content/uploads/2016/02/bocojournallogo-242x80.png 1x, http://bocojo.com/wp-content/uploads/2016/02/bocojournallogo.png 2x" /></a></div></div>
                        <div class="c5-left" >
                            <nav role="navigation" class="navigation-shortcode responsive-on light default top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main-1" class=" top-nav menu-sc-nav clearfix"><li    class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children category-3"><a href="http://bocojo.com/category/news/"  class=" " ><span class="fa fa-none "></span><span>News</span></a>
<ul class="sub-menu">
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-10"><a href="http://bocojo.com/category/police-fire/"  class=" " ><span class=" "></span><span>Police &#038; Fire</span></a></li>
</ul>
</li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children category-4"><a href="http://bocojo.com/category/sports/"  class=" " ><span class="fa fa-none "></span><span>Sports</span></a>
<ul class="sub-menu">
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-37"><a href="http://bocojo.com/category/sports/eagles-football/"  class=" " ><span class="fa fa-none "></span><span>Eagles Football</span></a></li>
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-6"><a href="http://bocojo.com/category/sports/youth-sports/"  class=" " ><span class=" "></span><span>Youth Sports</span></a></li>
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-7"><a href="http://bocojo.com/category/sports/mu-tigers/"  class=" " ><span class=" "></span><span>MU Tigers</span></a></li>
</ul>
</li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-8"><a href="http://bocojo.com/category/opinion/"  class=" " ><span class="fa fa-none "></span><span>Opinion</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-9"><a href="http://bocojo.com/category/obituaries/"  class=" " ><span class="fa fa-none "></span><span>Obituaries</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children category-11"><a href="http://bocojo.com/category/classifieds/"  class=" " ><span class=" "></span><span>Classifieds</span></a>
<ul class="sub-menu">
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-12"><a href="http://bocojo.com/category/classifieds/for-rent/"  class=" " ><span class=" "></span><span>For Rent</span></a></li>
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-13"><a href="http://bocojo.com/category/classifieds/for-sale/"  class=" " ><span class=" "></span><span>For Sale</span></a></li>
	<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-14"><a href="http://bocojo.com/category/classifieds/employment/"  class=" " ><span class=" "></span><span>Employment</span></a></li>
</ul>
</li>
<li    class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bocojo.com/contact-us/"  class=" " ><span class=" "></span><span>Contact Us</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-17"><a href="http://bocojo.com/category/your-health/"  class=" " ><span class=" "></span><span>Your Health</span></a></li>
</ul></nav>                        </div>
                        <div class="c5-right header-search" ><form method="get" action="http://bocojo.com"><input type="text" name="s" value="" placeholder="Search our website" class="header-search-input" /><button type="submit"><span class="fa fa-search"></span></button></form></div>                    </div>
                </div>
            </div>

        </header>
                    <div class="c5-header-ad-content clearfix">
                <div class="c5-center header-ad-content" >
                    <div style="margin:auto; width:728px"<a href="https://msbmo.com" target="_blank"><img src="http://www.bocojo.amplifieddigitalstl.net/wp-content/uploads/2016/06/mainstreet.jpg" style="margin:auto;"></a>
<br />
</div>                </div>
            </div>
            				<div id="floating-trigger"></div>
				        <div class="c5-article-cover  clearfix">

            <div class="c5-main-width-wrap ">
                <style>.c5-article-cover .c5-main-content-area { margin-top: 30px; }</style>                <div class="row">
                    <div class="c5-middle-control clearfix">
                                                <div class="c5-main-content-area c5-single-content clearfix">
                            <div class="c5-white-box  clearfix">
                                                                    <header class="c5-padding clearfix">
                                        <h1 class="entry-title">Eagles win Second Straight Tourney</h1>

                                        <ul class="c5_meta_data  clearfix"><li class="c5-meta-li-category clearfix"><a href="http://bocojo.com/category/sports/" class="c5-meta-cat category-4"><span class="fa fa-none"></span>Sports</a></li><li class="c5-meta-li-author clearfix"><a class="url fn" href="http://bocojo.com/author/reporterbocojo-com/"><span class="fa fa-user"></span>reporter@bocojo.com</a></li><li class="c5-meta-li-like clearfix"><span class="c5-post-like" data-post_id="2985" title="like"><span class="fa fa-heart-o"></span><span class="count">0</span></span></li><li class="c5-meta-li-views clearfix"><span class="fa fa-eye"></span><span class="c5-views">105</span></li></ul>                                    </header>
                                                                                    </div>

                    </div>
                    <div class="c5-single-content c5-sidebar-wrap clearfix"></div>                </div>
            </div>

        </div>
    </div>
    
    <div id="inner-content" class="article-layout_2 c5-page-right clearfix">
        <div class="c5-main-width-wrap c5-main-page-wrap-sidebar c5-sidebar-active c5-page-right  clearfix"><div class="row"><div class="c5-middle-control clearfix"><div class="c5-main-content-area c5-single-content clearfix"><div id="main" class=" clearfix" role="main">

                            <article id="post-2985" class=" clearfix post-2985 post type-post status-publish format-standard hentry category-sports" role="article" itemscope itemtype="http://schema.org/BlogPosting">
            <section class="entry-content c5-article-content  clearfix" itemprop="articleBody">

            	<div class="c5-main-width-wrap">
                					<div class="c5-white-box layout-2 c5-margin clearfix">
                    <div class="c5-top-article clearfix">


                    </div>
                    <div class="clearfix"></div>
                                        <div class="c5-padding clearfix">
                                        <div class="clearfix"></div>


                    <p>The SoBoCo Eagles made it two tournament wins in two weeks as they defeated the O’Hara Celtics in the championship game of the California Tournament 78-60.</p>
<div id="attachment_2986" style="width: 250px" class="wp-caption aligncenter"><img class="size-full wp-image-2986" src="http://stlbocojo.wpengine.com/wp-content/uploads/2017/01/0118-EaglesSam.jpg" alt="Sophomore Sam Stichnote" width="240" height="320" /><p class="wp-caption-text">Sophomore Sam Stichnote</p></div>
<p>It was the second California Tournament title in as many years for the Eagles boys with the three wins running their record to 12-0.</p>
<p>Sam Stichnote and Maguire Scheer helped the Eagles run out to a 23-17 lead in the first quarter. Scheer dropped pair of threes, Stichnote hit a three and a layup just before the Eagles stole the ball at midcourt and passed to Scheer who scored at the buzzer.</p>
<p>When Zane Safely connected early in the second frame to give the Eagles a 28-21 lead, it looked as though it could be an early blowout.</p>
<p>However, the Celtics pulled bak to within three at 33-30 when Deron McDaniel scored and was fouled.</p>
<p>The Eagles had a 35-32 lead at halftime. The Eagles opened the third quarter with a steal and layup by Scheer, baskets by Stichnote and Spencer Taggart and when Stichnote hit a 3-pointer, the Eagles had a 10-point lead at 49-39.</p>
<p>SoBoCo never really let the Celtics back in the game.</p>
<p><em><strong>~ Find the rest of this story in today&#8217;s Journal ~</strong></em></p>
<h6>By Bruce Wallace</h6>
					<div class="clearfix"></div>
                    </div>



                    <!-- Navigation -->

                    					</div>
					</div>
                </section>
				 </article>

				 <div class="c5-main-width-wrap">
                <footer class="article-footer">
                	<div class="c5-social-sidebar c5-white-box c5-padding c5-margin clearfix"><h3   class=" c5ab-title-mjjTA   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-share-alt"></span><span class="text ">Share this article</span></span></h3><div class="row"><div class="col-xs-3"><a class="c5-social facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbocojo.com%2Fsports%2Feagles-win-second-straight-tourney%2F"><span class="fa fa-facebook"></span></a></div><div class="col-xs-3"><a class="c5-social twitter" href="http://twitter.com/share?text=Eagles win Second Straight Tourney"><span class="fa fa-twitter"></span></a></div><div class="col-xs-3"><a class="c5-social google" href="http://plus.google.com/share?url=http%3A%2F%2Fbocojo.com%2Fsports%2Feagles-win-second-straight-tourney%2F"><span class="fa fa-google-plus"></span></a></div><div class="col-xs-3"><a class="c5-social linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fbocojo.com%2Fsports%2Feagles-win-second-straight-tourney%2F&title=Eagles win Second Straight Tourney&summary=The SoBoCo Eagles made it two tournament wins in two weeks as they defeated the O’Hara Celtics in the championship game of the California Tournament 78-60. It was the second California Tournament title in as many years for the Eagles boys with the three wins running their record to 12-0. Sam "><span class="fa fa-linkedin"></span></a></div></div></div><div class="clearfix"></div><div class="c5-next-prev-wrap c5-margin-bottom clearfix"><div class="row"><div class="col-sm-6 prev">			<p class="fa fa-long-arrow-left"></p><br/>
		  <a href="http://bocojo.com/sports/pirates-hand-eagles-girls-first-loss-in-title-game/">Pirates hand Eagles girls first loss in title game</a>
		</div><div class="col-sm-6 next">			<p class="fa fa-long-arrow-right"></p><br/>
		  <a href="http://bocojo.com/sports/helias-tops-eagles-girls-on-last-second-shot/">Helias tops Eagles girls, on last second shot</a>
		</div></div></div><div class="c5-author-info c5-author-info-2 no-cover clearfix">
			<div class="c5-author-cover"></div><div class="c5-author-information">
				<div class="c5-author-image"><a href="http://bocojo.com/author/reporterbocojo-com/"><img alt='' src='http://0.gravatar.com/avatar/3add67c03f19d485ab5cda426e10db4c?s=200&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3add67c03f19d485ab5cda426e10db4c?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' /></a></div>
				<div class="c5-author-data">
					<h1 class="heading1"><a href="http://bocojo.com/author/reporterbocojo-com/">reporter@bocojo.com</a></h1><ul class="c5-author-social"><li><a href="mailto:reporter@bocojo.com" target="_blank"><span class="fa fa-envelope"></span></a></li></ul></div> </div></div>                </footer>

                <div class="c5-facebook-comments c5-white-box c5-padding c5-margin clearfix"><h3   class=" c5ab-title-XWbvc   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-facebook"></span><span class="text ">Facebook Comments</span></span></h3>    	<div class="fb-comments" data-href="http://bocojo.com/sports/eagles-win-second-straight-tourney/" data-width="720" data-num-posts="5" data-colorscheme="light"></div></div>
    	
           </div>

           

        
    
</div>
</div>        <div id="sidebar-sidebar" class="c5-single-content c5-sidebar-wrap clearfix">
            <div id="ads-widget-32" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="http://bocojo.com/category/sports/eagles-football/" target="_blank"><img src="http://bocojo.com/wp-content/uploads/2016/08/2016-FBall-Button-e1471448773610.jpg"></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="ads-widget-33" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="http://fb.mediarelay.com/18639/" target="_blank"><img src="/wp-content/uploads/2016/07/flipbook.jpg"></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="ads-widget-34" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="http://www.lindagilpin.com" target="_blank"><img src="/wp-content/uploads/2016/06/Remax-Gilpin-300x250.jpg" alt="" /></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="ads-widget-35" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="http://www.southernbooneymca.org" target="_blank"><img src="/wp-content/uploads/2016/06/ymca.png" ></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="ads-widget-36" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="http://ashlandmorealestate.houseofbrokers.com " target="_blank"><img src="/wp-content/uploads/2016/06/hob.png"></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="ads-widget-37" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><img src="/wp-content/uploads/2016/07/JAMIE-2016-ChildsWorld-Ad-300x250.jpg" /></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="ads-widget-38" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="http://columbiamostorage.com " target="_blank"><img src="/wp-content/uploads/2016/09/2016-WEB-Air-Tight-Storage-300x250.jpg"></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="ads-widget-39" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><script src='http://ads.mopress.com/ads-state.php?u=167&s=4&d=MO' type='text/javascript'></script></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div>        </div>
        </div></div></div></div>
<footer class="footer " role="contentinfo">
			<div class="footer-main  ">
			<div class="c5-content-dark c5-main-width-wrap">
				<div class="row"><div class="col-sm-3"><div id="footer-desc-widget-3" class="widget c5_al_widget clearfix c5-widget c5-widget-footer-desc-widget "><div class="footer-description clearfix"><a href="http://bocojo.com" target="_blank"><img src="http://bocojo.com/wp-content/uploads/2016/02/bocojournallogo-180x60.png" width="180" alt="Footer Logo" srcset="http://bocojo.com/wp-content/uploads/2016/02/bocojournallogo-180x60.png 1x,http://bocojo.com/wp-content/uploads/2016/02/bocojournallogo.png 2x" /></a><div class="clearfix"></div></div></div></div><div class="col-sm-3">		<div id="recent-posts-2" class="widget c5_al_widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://bocojo.com/obituaries/brent-arnold-1940-2017/">Brent Arnold     1940-2017</a>
						</li>
					<li>
				<a href="http://bocojo.com/news/ymca-plans-new-facility/">YMCA Plans New Facility</a>
						</li>
					<li>
				<a href="http://bocojo.com/news/aldermen-approve-building-codes/">Aldermen approve building codes</a>
						</li>
					<li>
				<a href="http://bocojo.com/news/skelton-nominated-for-50th-district-run/">Skelton nominated for 50th District Run</a>
						</li>
					<li>
				<a href="http://bocojo.com/news/icemaggedon-lacks-freezing-temps-and-ice/">&#8220;Icemaggedon&#8221; lacks freezing temps&#8230; and ice</a>
						</li>
				</ul>
		</div>		</div><div class="col-sm-3"><div id="categories-4" class="widget c5_al_widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-11"><a href="http://bocojo.com/category/classifieds/" >Classifieds</a> (4)
</li>
	<li class="cat-item cat-item-37"><a href="http://bocojo.com/category/sports/eagles-football/" >Eagles Football</a> (38)
</li>
	<li class="cat-item cat-item-14"><a href="http://bocojo.com/category/classifieds/employment/" >Employment</a> (1)
</li>
	<li class="cat-item cat-item-3"><a href="http://bocojo.com/category/news/" >News</a> (218)
</li>
	<li class="cat-item cat-item-9"><a href="http://bocojo.com/category/obituaries/" >Obituaries</a> (47)
</li>
	<li class="cat-item cat-item-8"><a href="http://bocojo.com/category/opinion/" >Opinion</a> (67)
</li>
	<li class="cat-item cat-item-10"><a href="http://bocojo.com/category/police-fire/" >Police &amp; Fire</a> (2)
</li>
	<li class="cat-item cat-item-4"><a href="http://bocojo.com/category/sports/" >Sports</a> (133)
</li>
	<li class="cat-item cat-item-17"><a href="http://bocojo.com/category/your-health/" >Your Health</a> (11)
</li>
		</ul>
</div></div><div class="col-sm-3"><div id="footer_contact_form-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-footer_contact_form-widget "><h3   class=" c5ab-title-IJBdJ   normal title  clearfix"><span  class="text-wrap"><span class="text ">Contact Us</span></span></h3><form class="c5-contact-form c5-footer-contact-form large clearfix" method="post" action="http://bocojo.com"><input type="text" name="name" class="form-name element-block"  placeholder="Name" size="20" /><input type="text" name="email" class="form-email element-block" placeholder="Email" size="20" /><textarea  placeholder="Your message ..." name="message" class=" form-message element-block  " tabindex="4" aria-required="true"></textarea><input name="submit" class="submit form-submit c5-form-submit" type="submit" value="Send"><input type="hidden" name="recieve_email" class="recieve_email" value="info@code125.com" /><div class="clearfix"></div><div class="message_contact_true alert alert-success"><p>Your Message was sent, Thank you.</p></div><div class="message_contact_false alert alert-warning"><p>Your Message was not sent, Please try again.</p></div></form></div></div></div><div class="clearfix"></div>			</div>
		</div>
		<div class="footer-bar clearfix"><div class=" c5-main-width-wrap"><div class="c5-center"><div class="c5ab_social_icons clearfix"><div class="single_social_icon"><a class=" fa fa-facebook" href="#" target="_blank" title="Facebook"></a></div><div class="single_social_icon"><a class=" fa fa-twitter" href="#" target="_blank" title="Twitter"></a></div><div class="single_social_icon"><a class=" fa fa-google-plus" href="#" target="_blank" title="Google Plus"></a></div><div class="single_social_icon"><a class=" fa fa-linkedin" href="#" target="_blank" title="LinkedIn"></a></div><div class="single_social_icon"><a class=" fa fa-instagram" href="#" target="_blank" title="Instagram"></a></div><div class="single_social_icon"><a class=" fa fa-youtube" href="#" target="_blank" title="Youtube"></a></div></div>
<div class="c5-copyrights">© 2017 - Boone County Journal. All Rights Reserved.</div></div><div class="clearfix"></div></div></div>	<style>

	.footer .footer-main{
		background: #222222;
	}

	</style>
</footer>


</div>
</div>


<p id="gotop"><span class="fa fa-sort-asc"></span></p>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var c5_ajax_var = {"url":"http:\/\/bocojo.com\/wp-admin\/admin-ajax.php","nonce":"22b730bc9c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bocojo.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/c5ab-widgets.js'></script>
<script type='text/javascript' src='http://bocojo.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://bocojo.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://bocojo.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://bocojo.com/wp-content/themes/master/library/framework/awesome-builder/js/c5ab-front.js'></script>
<script type='text/javascript' src='http://bocojo.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/bocojo.com\/wp-admin\/admin-ajax.php","nonce":"22b730bc9c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bocojo.com/wp-content/themes/master/library/js/scripts.js'></script>
<script type='text/javascript' src='http://bocojo.com/wp-content/themes/master/library/js/libs/bootstrap.min.js'></script>
<script type='text/javascript' src='http://bocojo.com/wp-content/themes/master/library/js/libs/jquery.webticker.min.js'></script>
<script type='text/javascript' src='http://bocojo.com/wp-content/themes/master/library/js/libs/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='http://bocojo.com/wp-content/themes/master/library/js/libs/tiptip.js'></script>
<script type='text/javascript' src='http://bocojo.com/wp-content/themes/master/library/js/libs/sidebarEffects.js'></script>
<script type='text/javascript' src='http://bocojo.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>		<script  type="text/javascript">
		jQuery(document).ready(function($) {
					});
		</script>
			    <script  type="text/javascript">
	        jQuery(document).ready(function($) {
	    	
	        });
	    </script>
	    

<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->

    <!-- this page took 0.263678073883 Seconds to load, Caution if you are using a caching plugin so this won't be an actual data - generated by Crystal WordPress Theme-->
    </body>

</html>
